Saturday, May 11, 2013

Playing with WLMM and a GoPro Hero3.

I finally mounted the camera that I got as a Christmas gift, so I went for a ride and shot lots of video. I'm still trying to figure out the editing and uploading. I posted some videos to YouTube, but some of them are pretty crappy.

It seems like in order for the quality to be there, I have to save the finished product in a larger size. It's a double edged sword, if I make them small, they look crappy... if I make them big, the quality is great, but it takes forever to upload to YouTube... I don't mind a 1440x1080 movie on my hard drive, it looks fantastic!. But, if I save the finished work in 320x240, so I can upload it to YouTube in less than a day, the small video looks really bad on YT.

I'm still experimenting.... my computer came with Windows Live Movie Maker and it's easy to use, any suggestions?

I know ride videos are not everyone's favorite, but here's a short 2 minute clip from Friday's ride. Even after rain and warm temps, there's still snow and ice all around me.

Here's the crappy, short clip with a deer at about 1:40..

And if you have time, a better quality long version of the above clip... The deer is at about 6:30 and a squirrel about 7:20? Hard to see on the YouTube videos, but clear as day on the raw, full sized clips in my computer.

Feel free to criticize or offer up better ways of doing this.. I'm still learning!


P.S. The smell of the fallen leaves and pine trees was amazingly strong. I wish this was smell-a-vision, I'd share it with you!